Commit ec965400 authored by Timothée Floure's avatar Timothée Floure

Fix incorrect-path-for-interpreter lintian warnings (replace env perl by

perl)
parent 68d05ea0
#!/usr/bin/env perl
#!/usr/bin/perl
use Dancer;
use members;
......
#!/usr/bin/env perl
#!/usr/bin/perl
use strict;
use warnings FATAL => 'all';
use 5.10.0;
......
#!/usr/bin/env perl
package EPFL::People;
use strict;
......
#!/usr/bin/env perl
#!/usr/bin/perl
use Dancer ':syntax';
use FindBin '$RealBin';
use Plack::Runner;
......
#!/usr/bin/env perl
#!/usr/bin/perl
use Dancer ':syntax';
use FindBin '$RealBin';
use Plack::Handler::FCGI;
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment